<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="UTF-8" />
    <link rel="stylesheet" property="stylesheet" href="https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/styles/main-e538510468.css" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,600,700&display=swap" rel="stylesheet">   
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=AdelleSans:300,400,500,600,700&display=swap" rel="stylesheet">
    <link rel="apple-touch-icon" href="https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/assets/images/favicon.png" sizes="any" type="image/svg+xml" /> 
    <link rel="shortcut icon" href="https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/assets/images/favicon.png" />
    <link rel="icon" href="https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/assets/images/favicon.png" sizes="any" type="image/png" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta property="og:site_name" content="AustralianAssociatedPress" />
    <script>document.querySelector('html').classList.remove('no-js');</script>
        <!-- Google Tag Manager -->
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-NDKQ3N3');</script>
    <!-- End Google Tag Manager -->

    <!-- PRESS PATRON -->
    <script>
        (function(d) {
            var el, fjs = d.getElementsByTagName('script')[0];
	    el = d.createElement('script');
            el.id = "js-pp-banner";
            el.src = "//dashboard.presspatron.com/dev/banner?b=kdZHTKcuqCxTjTUKZtBFN2sY";
            fjs.parentNode.insertBefore(el, fjs);
        }(document));
    </script>
    <!-- END PRESS PATRON -->

          <script src="https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/scripts/vendor-209bb09ab4.js" defer></script>
            <script src="https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/scripts/app-203ad743b3.bundle.js" defer></script>
    <link rel="pingback" href="https://www.aap.com.au/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Moses can&#039;t solve all the Eels&#039; problems - Australian Associated Press</title>
	<link rel="canonical" href="https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Moses can&#039;t solve all the Eels&#039; problems - Australian Associated Press" />
	<meta property="og:description" content="Parramatta must overturn a horror record against top-eight sides late in recent NRL seasons to retain a crucial top-four spot for the finals." />
	<meta property="og:url" content="https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/" />
	<meta property="og:site_name" content="Australian Associated Press" />
	<meta property="article:publisher" content="https://www.facebook.com/aapnewswire/" />
	<meta property="article:published_time" content="2021-08-05T00:32:31+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="watermark feed" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aap.com.au/#website","url":"https://www.aap.com.au/","name":"Australian Associated Press","description":"aap-needs-you","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.aap.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/#primaryimage","inLanguage":"en-AU","url":"https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05103302/caf74945-a3bf-4409-809c-3ffeca14515a.jpg?v=1628123583","contentUrl":"https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05103302/caf74945-a3bf-4409-809c-3ffeca14515a.jpg?v=1628123583","width":1280,"height":720,"caption":"Parramatta face a tough run home to end this NRL season's home-and-away campaign. Image by Darren England/AAP PHOTOS"},{"@type":"WebPage","@id":"https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/#webpage","url":"https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/","name":"Moses can't solve all the Eels' problems - Australian Associated Press","isPartOf":{"@id":"https://www.aap.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/#primaryimage"},"datePublished":"2021-08-05T00:32:31+00:00","dateModified":"2021-08-05T00:32:31+00:00","author":{"@id":"https://www.aap.com.au/#/schema/person/96308b8856aff27b721df9fe9e6c0c36"},"breadcrumb":{"@id":"https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/"]}]},{"@type":"BreadcrumbList","@id":"https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.aap.com.au/"},{"@type":"ListItem","position":2,"name":"Moses can&#8217;t solve all the Eels&#8217; problems"}]},{"@type":"Person","@id":"https://www.aap.com.au/#/schema/person/96308b8856aff27b721df9fe9e6c0c36","name":"watermark feed","image":{"@type":"ImageObject","@id":"https://www.aap.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/acca9ec64c6ede02e8f4b52b38d79d00?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/acca9ec64c6ede02e8f4b52b38d79d00?s=96&d=mm&r=g","caption":"watermark feed"},"sameAs":["http://aap.com.au"],"url":"https://www.aap.com.au/author/feed_watermark/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aap.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aap.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.aap.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aap.com.au/wp-json/wp/v2/posts/104380" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aap.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aap.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.aap.com.au/?p=104380' />
<link rel="alternate" type="application/json+oembed" href="https://www.aap.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aap.com.au%2Fmoses-cant-solve-all-the-eels-problems%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aap.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aap.com.au%2Fmoses-cant-solve-all-the-eels-problems%2F&#038;format=xml" />
<link rel="icon" href="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2020/12/15090734/cropped-aap-ribbon-512-32x32.png?v=1607983655" sizes="32x32" />
<link rel="icon" href="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2020/12/15090734/cropped-aap-ribbon-512-192x192.png?v=1607983655" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2020/12/15090734/cropped-aap-ribbon-512-180x180.png?v=1607983655" />
<meta name="msapplication-TileImage" content="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2020/12/15090734/cropped-aap-ribbon-512-270x270.png?v=1607983655" />
		<style type="text/css" id="wp-custom-css">
			.derek-custom-button {
	color:white;
	background-color:red;
	font-size:20px;
}
		</style>
		
        <meta property="og:url" content="https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/" />
    <meta property="og:title" content="Moses can&#8217;t solve all the Eels&#8217; problems"/>
    <meta property="og:description" content="Parramatta must overturn a horror record against top-eight sides late in recent NRL seasons to retain a crucial top-four spot for the finals." />
    <meta property="og:image" content="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05103302/caf74945-a3bf-4409-809c-3ffeca14515a.jpg?v=1628123583"/>
    <meta property="og:image:width" content="500">
    <meta property="og:image:height" content="500">
    <meta property="og:type" content="website" />
    <meta name="twitter:site" content="@AAPNewswire" />
    <meta name="twitter:url" content="https://www.aap.com.au" />
    <meta name="twitter:title" content="Moses can&#8217;t solve all the Eels&#8217; problems"/>
    <meta name="twitter:description" content="Parramatta must overturn a horror record against top-eight sides late in recent NRL seasons to retain a crucial top-four spot for the finals." />
    <meta name="twitter:card" content="summary_large_image">
  </head>

  <body class="post-template-default single single-post postid-104380 single-format-standard">
    <!-- Google Tag Manager (noscript) -->
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDKQ3N3"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div id="page-top">
    
                      

<header id="masthead" class="site-header showOnScroll ">
      <div class="c-header-top__outer">
      <a href="https://www.aap.com.au/aap-needs-you">
        <div class="c-header-top__link">FIND OUT WHY AAP NEEDS YOU</div>
      </a>
    </div>
    <div class="container site-header__container">
    <div class="navigation-logo">
        <a  class="navigation-logo__link" 
            href="https://www.aap.com.au" 
            rel="Home" 
            tabindex="-1" 
            title="Home">
            <img class="navigation-logo__img " src="https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/assets/icons/logo.svg">
                    </a>
    </div>
    <nav class="site-nav" id="menu-mobile">
        <a class="c-search-icon__mobile d-lg-none j-searchbutton">
          <div class="c-search-icon j-search">
            <div class="c-search-icon__search j-searchicon">
              
	<svg width='22' height='23' viewBox='0 0 22 23'>    <defs>        <path id='a' d='M21.86 21.165l-7.439-7.18a8.343 8.343 0 0 0-.285-11.602 8.302 8.302 0 0 0-11.582-.06 8.343 8.343 0 0 0-.404 11.598 8.303 8.303 0 0 0 11.558.75l7.466 7.2a.494.494 0 0 0 .685-.713v.007zM1.005 8.333a7.334 7.334 0 0 1 4.52-6.776 7.309 7.309 0 0 1 7.976 1.59 7.345 7.345 0 0 1 1.585 7.993 7.32 7.32 0 0 1-6.763 4.527c-4.04-.006-7.313-3.286-7.318-7.334z'/>    </defs>    <use fill='#000' fill-rule='nonzero' xlink:href='#a'/></svg>
            </div>
            <div class="c-search-icon__cross j-searchicon-cross d-none">
              
	<svg width='12' height='12' viewBox='0 0 12 12'>    <g fill='none' fill-rule='evenodd'>        <path fill='#D8D8D8' d='M2 2h8v8H2z'/>        <path fill='#7E8084' fill-rule='nonzero' d='M11.657 11.118L6.539 6 11.657.882a.381.381 0 1 0-.54-.539L6 5.461.882.343a.381.381 0 1 0-.539.54L5.461 6 .343 11.118a.381.381 0 1 0 .54.539L6 6.539l5.118 5.118a.381.381 0 1 0 .539-.54z'/>        <path d='M-1-2h13v16H-1z'/>    </g></svg>
            </div>
          </div>
        </a>
        <a class="site-nav__menu-hamburger j-mobham">
          <span class="site-nav__menu-hamburger--closed"> 
	<svg width='32' height='24' viewBox='0 0 32 24'>    <g fill='#D8D8D8' fill-rule='nonzero'>        <path d='M2.776 3.45h26.17c1.52 0 2.776-.78 2.776-1.725C31.722.78 30.466 0 28.946 0H2.776C1.256 0 0 .78 0 1.725 0 2.67 1.256 3.45 2.776 3.45zM29.64 9.66H2.082C.942 9.66 0 10.44 0 11.385c0 .945.942 1.725 2.082 1.725H29.64c1.14 0 2.082-.78 2.082-1.725 0-.945-.942-1.725-2.082-1.725zM28.946 19.32H2.776C1.256 19.32 0 20.1 0 21.045c0 .945 1.256 1.725 2.776 1.725h26.17c1.52 0 2.776-.78 2.776-1.725 0-.945-1.256-1.725-2.776-1.725z'/>    </g></svg>
</span>
          <span class="site-nav__menu-hamburger--open site-nav__menu-hamburger__cross">
	<svg width='12' height='12' viewBox='0 0 12 12'>    <g fill='none' fill-rule='evenodd'>        <path fill='#D8D8D8' d='M2 2h8v8H2z'/>        <path fill='#7E8084' fill-rule='nonzero' d='M11.657 11.118L6.539 6 11.657.882a.381.381 0 1 0-.54-.539L6 5.461.882.343a.381.381 0 1 0-.539.54L5.461 6 .343 11.118a.381.381 0 1 0 .54.539L6 6.539l5.118 5.118a.381.381 0 1 0 .539-.54z'/>        <path d='M-1-2h13v16H-1z'/>    </g></svg>
</span>
        </a>

        <div class="site-menu">
            
            <ul class="site-menu__container" id="menu-primary-menu">

                        
                                                            <li class="site-menu__item site-menu__factcheck j-menu-item">
                                                    <a class="site-sub-menu__noexpand visible-xs-block visible-sm-block" href="https://www.aap.com.au/aap-needs-you/" ></a>
                                                <a href="https://www.aap.com.au/aap-needs-you/" class="site-menu__link site-menu__link--active site-menu__link--factcheck" >AAP Needs You</a> 
                                              </li> 

                    
                                                            <li class="site-menu__item j-menu-item">
                                                    <a class="site-sub-menu__noexpand visible-xs-block visible-sm-block" href="https://www.aap.com.au/category/news/" ></a>
                                                <a href="https://www.aap.com.au/category/news/" class="site-menu__link site-menu__link--active" >News</a> 
                                              </li>
                      
                    
                                                            <li class="site-menu__item j-menu-item">
                                                    <span class="site-sub-menu__expand visible-xs-block visible-sm-block">
                              
	<svg width='10' height='17' viewBox='0 0 10 17'>    <g fill='none' fill-rule='evenodd' stroke='#979797' stroke-linecap='square'>        <path d='M.646 16.778l8.132-8.132M.823.691l8.132 8.132'/>    </g></svg>
                            </span>
                                                <a href="https://www.aap.com.au/category/factcheck/" class="site-menu__link site-menu__link--active" >FactCheck</a> 
                                                  <ul class="site-sub-menu">
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/news-media-claims/" class="site-sub-menu__link j-menu-position">News Media Claims</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/social-media-claims/" class="site-sub-menu__link j-menu-position">Social Media Claims</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/make-a-submission/" class="site-sub-menu__link j-menu-position">Make a Submission</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/aap-factcheck-team/" class="site-sub-menu__link j-menu-position">AAP FactCheck team</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/about-factcheck/" class="site-sub-menu__link j-menu-position">About AAP FactCheck</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/aap-factcheck-organisational-structure/" class="site-sub-menu__link j-menu-position">Organisational Structure</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/aap-factcheck-contact-us/" class="site-sub-menu__link j-menu-position">Contact Us</a>
                              </li>
                                                      </ul>
                                              </li>
                      
                    
                                                            <li class="site-menu__item j-menu-item">
                                                    <a class="site-sub-menu__noexpand visible-xs-block visible-sm-block" href="https://sites.google.com/aap.com.au/aapnewsroom/about" target="_blank"></a>
                                                <a href="https://sites.google.com/aap.com.au/aapnewsroom/about" class="site-menu__link site-menu__link--active" target="_blank">Newsroom</a> 
                                              </li>
                      
                    
                                                            <li class="site-menu__item j-menu-item">
                                                    <a class="site-sub-menu__noexpand visible-xs-block visible-sm-block" href="https://photos.aap.com.au/" target="_blank"></a>
                                                <a href="https://photos.aap.com.au/" class="site-menu__link site-menu__link--active" target="_blank">Photos</a> 
                                              </li>
                      
                    
                                                            <li class="site-menu__item j-menu-item">
                                                    <span class="site-sub-menu__expand visible-xs-block visible-sm-block">
                              
	<svg width='10' height='17' viewBox='0 0 10 17'>    <g fill='none' fill-rule='evenodd' stroke='#979797' stroke-linecap='square'>        <path d='M.646 16.778l8.132-8.132M.823.691l8.132 8.132'/>    </g></svg>
                            </span>
                                                <a href="https://www.aap.com.au/about-us/" class="site-menu__link site-menu__link--active" >About</a> 
                                                  <ul class="site-sub-menu">
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/aap-team/" class="site-sub-menu__link j-menu-position">AAP team</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/faq/" class="site-sub-menu__link j-menu-position">FAQ</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="https://backstory.aap.com.au/" class="site-sub-menu__link j-menu-position">Our Journal: Back Story</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/about-items/aap-charter-of-editorial-independence/" class="site-sub-menu__link j-menu-position">AAP Charter of Editorial Independence</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="/about-us/#item-1" class="site-sub-menu__link j-menu-position">Our Standards</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="/about-us/#item-2" class="site-sub-menu__link j-menu-position">Code of Practice</a>
                              </li>
                                                          <li class="site-sub-menu__item">
                                <a href="https://www.aap.com.au/legal/" class="site-sub-menu__link j-menu-position">Legal Terms and Privacy Policy</a>
                              </li>
                                                      </ul>
                                              </li>
                      
                    
                                                            <li class="site-menu__item j-menu-item">
                                                    <a class="site-sub-menu__noexpand visible-xs-block visible-sm-block" href="https://www.aap.com.au/contact/" ></a>
                                                <a href="https://www.aap.com.au/contact/" class="site-menu__link site-menu__link--active" >Contact</a> 
                                              </li>
                      
                    
                                      <li class="site-menu__item">
                      <a id="j-loginbutton" class="site-menu__link site-menu__link--active site-menu__link--login " style="cursor:pointer;">Log In</a> 
                    </li>
                  <li class="site-menu__item site-menu__item--nobg d-none d-lg-inline-block j-searchbutton">
                    <div class="c-search-icon">
                      <div class="c-search-icon__search j-searchicon">
                        
	<svg width='22' height='23' viewBox='0 0 22 23'>    <defs>        <path id='a' d='M21.86 21.165l-7.439-7.18a8.343 8.343 0 0 0-.285-11.602 8.302 8.302 0 0 0-11.582-.06 8.343 8.343 0 0 0-.404 11.598 8.303 8.303 0 0 0 11.558.75l7.466 7.2a.494.494 0 0 0 .685-.713v.007zM1.005 8.333a7.334 7.334 0 0 1 4.52-6.776 7.309 7.309 0 0 1 7.976 1.59 7.345 7.345 0 0 1 1.585 7.993 7.32 7.32 0 0 1-6.763 4.527c-4.04-.006-7.313-3.286-7.318-7.334z'/>    </defs>    <use fill='#000' fill-rule='nonzero' xlink:href='#a'/></svg>
                      </div>
                      <div class="c-search-icon__cross j-searchicon d-none">
                        
	<svg width='12' height='12' viewBox='0 0 12 12'>    <g fill='none' fill-rule='evenodd'>        <path fill='#D8D8D8' d='M2 2h8v8H2z'/>        <path fill='#7E8084' fill-rule='nonzero' d='M11.657 11.118L6.539 6 11.657.882a.381.381 0 1 0-.54-.539L6 5.461.882.343a.381.381 0 1 0-.539.54L5.461 6 .343 11.118a.381.381 0 1 0 .54.539L6 6.539l5.118 5.118a.381.381 0 1 0 .539-.54z'/>        <path d='M-1-2h13v16H-1z'/>    </g></svg>
                      </div>
                    </div>
                  </li>
                          </ul>
            <div class="c-search-bar j-searchbar d-none">
              <div class="c-search-bar__icon" >
                
	<svg width='22' height='23' viewBox='0 0 22 23'>    <defs>        <path id='a' d='M21.86 21.165l-7.439-7.18a8.343 8.343 0 0 0-.285-11.602 8.302 8.302 0 0 0-11.582-.06 8.343 8.343 0 0 0-.404 11.598 8.303 8.303 0 0 0 11.558.75l7.466 7.2a.494.494 0 0 0 .685-.713v.007zM1.005 8.333a7.334 7.334 0 0 1 4.52-6.776 7.309 7.309 0 0 1 7.976 1.59 7.345 7.345 0 0 1 1.585 7.993 7.32 7.32 0 0 1-6.763 4.527c-4.04-.006-7.313-3.286-7.318-7.334z'/>    </defs>    <use fill='#000' fill-rule='nonzero' xlink:href='#a'/></svg>
              </div>
              <form action="https://www.aap.com.au/" method="post">
                <input class="c-search-bar__button o-button o-button--submit  o-button--search o-button--disabled" type="submit" value="Search">
                <input class="c-search-bar__input j-searchfield"  class="c-contact__field" name="s" type="text" value="" required placeholder="search">
              </form>
            </div>
            
        </div>
        <div class="c-search-bar j-searchbar d-none d-lg-none">
          <div class="c-search-bar__icon" >
            
	<svg width='22' height='23' viewBox='0 0 22 23'>    <defs>        <path id='a' d='M21.86 21.165l-7.439-7.18a8.343 8.343 0 0 0-.285-11.602 8.302 8.302 0 0 0-11.582-.06 8.343 8.343 0 0 0-.404 11.598 8.303 8.303 0 0 0 11.558.75l7.466 7.2a.494.494 0 0 0 .685-.713v.007zM1.005 8.333a7.334 7.334 0 0 1 4.52-6.776 7.309 7.309 0 0 1 7.976 1.59 7.345 7.345 0 0 1 1.585 7.993 7.32 7.32 0 0 1-6.763 4.527c-4.04-.006-7.313-3.286-7.318-7.334z'/>    </defs>    <use fill='#000' fill-rule='nonzero' xlink:href='#a'/></svg>
          </div>
          <form action="https://www.aap.com.au/" method="post">
            <input class="c-search-bar__button o-button o-button--submit  o-button--search o-button--disabled" type="submit" value="Search">
            <input class="c-search-bar__input j-searchfield"  class="c-contact__field" name="s" type="text" value="" required placeholder="search">
          </form>
        </div>
    </nav>
  </div>
  <div class="d-none d-lg-none site-menu__overlay"></div>
</header>
            

      <main class="o-wrapper u-margin-top-20 u-tablet-margin-top-100 u-mobile-margin-top-110">
        
    
    <meta property="og:url" content="https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/" />
    <meta property="og:title" content="Moses can&#8217;t solve all the Eels&#8217; problems"/>
    <meta property="og:description" content="Parramatta must overturn a horror record against top-eight sides late in recent NRL seasons to retain a crucial top-four spot for the finals." />
    <meta property="og:image" content="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05103302/caf74945-a3bf-4409-809c-3ffeca14515a.jpg?v=1628123583"/>
    <meta property="og:image:width" content="500">
    <meta property="og:image:height" content="500">
    <meta property="og:type" content="website" />
    <meta name="twitter:site" content="@AAPNewswire" />
    <meta name="twitter:url" content="https://www.aap.com.au" />
    <meta name="twitter:title" content="Moses can&#8217;t solve all the Eels&#8217; problems"/>
    <meta name="twitter:description" content="Parramatta must overturn a horror record against top-eight sides late in recent NRL seasons to retain a crucial top-four spot for the finals." />
    <meta name="twitter:card" content="summary_large_image">
    
  
    <section class="container u-margin-top-30 u-desktop-no-margin-top">
            <article class="c-article">
            <div class="row">
                <div class="col-12 col-lg-8">
                                      <div class="row">
                      <div class="col-12">
                        <figure class="c-article__figure" >
                          <img src="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05103302/caf74945-a3bf-4409-809c-3ffeca14515a.jpg?v=1628123583" class="c-article__img" height="494" >
                        </figure>
                        <figcaption class="c-article__figcaption">Parramatta face a tough run home to end this NRL season's home-and-away campaign. Image by Darren England/AAP PHOTOS</figcaption>
                      </div>
                    </div>
                                    <div class="row">
                    <div class="col-12">
                      <p class="c-article__subject">rugby league</p>
                      <h1 class="c-article__title">Moses can&#8217;t solve all the Eels&#8217; problems</h1>
                    </div>
                  </div>
                  <div class="row">
                    <div class="col-6">
                      <p class="c-article__byline">By Scott Bailey</p>
                    </div>
                    <div class="col-6">
                      <p class="c-article__date">August 5, 2021</p>
                      <date class="d-none"> 2021-08-05 10:32:31</date>
                      
                    </div>
                  </div>
                  
                  <div class="row">
                    <div class="col-12">
                      <div class="c-article__social">
                        
                        
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/&title=Moses%20can%26%238217%3Bt%20solve%20all%20the%20Eels%26%238217%3B%20problems" class="c-article__social__icon c-article__social__icon-facebook" target="_blank">
                          
	<svg width='17' height='17' viewBox='0 0 17 17'>    <path fill='#000' fill-rule='nonzero' d='M16.061 0H.944A.944.944 0 0 0 0 .944v15.123A.944.944 0 0 0 .944 17H9.09v-6.575H6.873V7.853h2.208V5.964c0-2.196 1.34-3.392 3.305-3.392.662-.002 1.323.032 1.98.1v2.286H13.01c-1.063 0-1.273.507-1.273 1.25v1.645h2.548l-.33 2.572h-2.218V17h4.324a.944.944 0 0 0 .939-.939V.944c0-.519-.42-.94-.939-.944z'/></svg>
                        </a>
                        
                        <a href="https://twitter.com/share?text=Moses%20can%E2%80%99t%20solve%20all%20the%20Eels%E2%80%99%20problems&url=https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/" class="c-article__social__icon c-article__social__icon-twitter" target="_blank">
                          
	<svg width='16' height='13' viewBox='0 0 16 13'>    <path fill='#000' fill-rule='evenodd' d='M16 1.53a6.862 6.862 0 0 1-1.893.509A3.212 3.212 0 0 0 15.545.236a6.35 6.35 0 0 1-2.075.802C12.814.346 12.014 0 11.067 0c-.91 0-1.687.321-2.33.965a3.176 3.176 0 0 0-.964 2.33c0 .243.023.491.072.747a9.12 9.12 0 0 1-3.768-1.02A9.478 9.478 0 0 1 1.092.6a3.152 3.152 0 0 0-.455 1.638c0 .583.133 1.11.4 1.584s.626.863 1.074 1.166a3.328 3.328 0 0 1-1.474-.42v.037c-.013.8.237 1.5.746 2.094.51.595 1.14.971 1.893 1.129-.28.073-.564.11-.855.11-.195 0-.401-.019-.62-.056a3.311 3.311 0 0 0 1.166 1.621 3.164 3.164 0 0 0 1.911.655c-1.19.935-2.548 1.403-4.077 1.403-.292 0-.559-.013-.801-.037a9.13 9.13 0 0 0 5.042 1.474 9.094 9.094 0 0 0 3.276-.545c1.02-.377 1.893-.868 2.621-1.475a9.277 9.277 0 0 0 1.875-2.13 9.71 9.71 0 0 0 1.165-2.531 9.383 9.383 0 0 0 .383-2.64c0-.183-.006-.322-.018-.42a6.6 6.6 0 0 0 1.638-1.693L16 1.53z'/></svg>
                        </a>
                        <a href="mailto:?subject=Check%20out%20this%20AAP%20article&body=https://www.aap.com.au/moses-cant-solve-all-the-eels-problems/" class="c-article__social__icon c-article__social__icon-email" target="_blank">

                          
	<svg width='17' height='12' viewBox='0 0 17 12'>    <path fill='#000' fill-rule='evenodd' d='M.066 11.28l5.54-5.571L.05.737 0 1.063v9.874c0 .069.022.183.066.343zM6.31 5.04l.738.617L8.51 6.91l1.458-1.252.738-.617L16.279.051A.892.892 0 0 0 15.984 0H1.016a.68.68 0 0 0-.278.051L6.31 5.04zM1.016 12h14.968a.756.756 0 0 0 .278-.051l-5.59-5.606-2.164 1.834-2.164-1.834-5.59 5.606a.714.714 0 0 0 .262.051zm15.935-.72c.033-.126.049-.24.049-.343V1.063c0-.114-.016-.223-.05-.326L11.41 5.71l5.54 5.571z'/></svg>
                        </a>
                      </div>
                    </div>
                  </div>
                  <div class="row">
                    <div class="col-12 offset-lg-1 col-lg-11">
                                            <div class="c-article__content e-content">
                              <p>Brad Arthur has warned Parramatta players that Mitch Moses can&#8217;t fix all their problems as they attempt to overturn a horror end-of-season record to stay in the NRL top four.</p>
<p>Friday night&#8217;s clash with South Sydney shapes as crucial in the Eels&#8217; season, with Parramatta facing the hardest run home of any team.</p>
<p>Under pressure to keep fourth spot from the Sydney Roosters and Manly, the Eels have lost three of their past four games and still have dates with Melbourne, the Sea Eagles and Penrith to come.</p>
<p>They will also have to do it without&nbsp;prop Reagan Campbell-Gillard, with coach Arthur revealing on Thursday that he was not set to play before the finals due a groin injury.</p>
<p>But with Moses set to return for the first time since suffering a minor back fracture in State of Origin III, Arthur said the halfback couldn&#8217;t be expected to the Eels saviour.</p>
<p>&#8220;The pressure is more on the whole group around providing opportunity, and providing something to play off,&#8221; Arthur said.&nbsp;</p>
<p>&#8220;Over the last couple of weeks our effort hasn&#8217;t been good enough. I don&#8217;t think we&#8217;ve carried the ball with the same purpose.&nbsp;</p>
<p>&#8220;I don&#8217;t think we&#8217;ve tried to play the ball with the same purpose, which then it makes it hard to create opportunities</p>
<p>&#8220;We&#8217;ve get back to working hard for each other in front load our effort, then Mitchell will have a bit more time and space with the ball.&#8221;</p>
<p>Parramatta&#8217;s form at the back end of their campaigns have long been a point of concern.</p>
<p>Since they became genuine finals contenders in 2017, Parramatta are 4-13 against other top-eight teams in the last quarter of the regular season plus finals.</p>
<p>That record includes the 28-0 loss to the Roosters last week and just one one finals win from six games in 2017, 2019 and 2020.</p>
<p>It comes despite the Eels going 8-1 to start last season and 9-1 this year.</p>
<p>&#8220;We&#8217;re not going to make any apologies for starting the season well&#8230; ,&#8221; Arthur said.</p>
<p>&#8220;We&#8217;ve put ourselves in a good position, but now it&#8217;s up to us.  Everything&#8217;s in our control.</p>
<p>&#8220;And yeah, we&#8217;ve learned things but you learn things just with time and experienced as well.&#8221;</p>
<p>PARRAMATTA&#8217;S END-OF-SEASON TOP-EIGHT GAMES</p>
<p>2017:</p>
<p>Parramatta 28 bt Brisbane 14</p>
<p>Parramatta 52 bt Brisbane 34</p>
<p>Melbourne 18 bt Parramatta 16</p>
<p>North Queensland 24 bt Parramatta 16</p>
<p>2018*:</p>
<p>South Sydney 26 bt Parramatta 20</p>
<p>Melbourne 20 bt Parramatta 4</p>
<p>Sydney Roosters 44 bt Parramatta 10</p>
<p>2019:</p>
<p>Brisbane 17 bt Parramatta 16</p>
<p>Parramatta 32 bt Manly 16</p>
<p>Parramatta 58 bt Brisbane 0</p>
<p>Melbourne 32 bt Parramatta 0</p>
<p>2020:</p>
<p>South Sydney 38 bt Parramatta 0</p>
<p>Penrith 20 bt Parramatta 2</p>
<p>Melbourne 36 bt Parramatta 24</p>
<p>South Sydney 38 bt Parramatta 22</p>
<p>2021:</p>
<p>Sydney Roosters 28 bt Parramatta 0</p>
<p>* Missed the finals in 2018</p>

                      </div>
                    </div>
                  </div>
                </div>
                <div class="col-12 d-none d-lg-block offset-lg-1 col-lg-3">
                  <div class="row u-margin-bottom-40">
                                          <div class="col-12">
                        <h3 class="c-latest__head">Latest news</h3>
                      </div>
                      <div class="col-12">
                      
                                                        
                                  	<div class="card-9__desktop card-9__tablet card-9__mobile">
			  <a href="https://www.aap.com.au/nsw-mourns-outbreaks-youngest-victim/" class="card article">
	  	 <article>
		  		  	<figure>
		  		
				<img srcset="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05141803/9d088c21-a688-4cf3-a6d4-21c69ce2d1c1-1.jpg 1280w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05141803/9d088c21-a688-4cf3-a6d4-21c69ce2d1c1-1.jpg 600w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05141803/9d088c21-a688-4cf3-a6d4-21c69ce2d1c1-1.jpg 1200w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05141803/9d088c21-a688-4cf3-a6d4-21c69ce2d1c1-1.jpg 768w" sizes="1024px" src="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05141803/9d088c21-a688-4cf3-a6d4-21c69ce2d1c1-1.jpg?v=1628137084">
		    
		    </figure>
		  		  <div class="a-content">
		  			  		<p class="a-subject">virus diseases</p>
					  	<h2>Record cases, five deaths on dark NSW day</h2>
			<p class="a-excerpt">
				NSW has reported 262 new local cases of COVID-19 and five deaths as the Hunter enters lockdown, and the premier admits restrictions will stay for the long haul.
			</p>
			<div class='a-arrow'>
				
	<svg width='28' height='7' viewBox='0 0 28 7'>    <path fill='#1F65B6' fill-rule='evenodd' d='M.37 3.868h26.374l-2.512 2.506a.355.355 0 0 0 0 .515.4.4 0 0 0 .259.111.4.4 0 0 0 .258-.11l3.14-3.132a.355.355 0 0 0 0-.516L24.75.111a.358.358 0 0 0-.517 0 .355.355 0 0 0 0 .515l2.512 2.506H.37C.148 3.132 0 3.279 0 3.5s.148.368.37.368z'/></svg>
			</div>
		  </div>
		</article>
	  </a>
	</div>
                              
                                                        
                                  	<div class="card-9__desktop card-9__tablet card-9__mobile">
			  <a href="https://www.aap.com.au/mystery-virus-case-closes-melbourne-school/" class="card article">
	  	 <article>
		  		  	<figure>
		  		
				<img srcset="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05133202/fa3400ef-cb3a-4ad0-980e-42abab48e6df.jpg 1280w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05133202/fa3400ef-cb3a-4ad0-980e-42abab48e6df.jpg 600w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05133202/fa3400ef-cb3a-4ad0-980e-42abab48e6df.jpg 1200w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05133202/fa3400ef-cb3a-4ad0-980e-42abab48e6df.jpg 768w" sizes="1024px" src="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05133202/fa3400ef-cb3a-4ad0-980e-42abab48e6df.jpg?v=1628134323">
		    
		    </figure>
		  		  <div class="a-content">
		  			  		<p class="a-subject">virus diseases</p>
					  	<h2>New mystery cases raise Vic lockdown fears</h2>
			<p class="a-excerpt">
				Authorities are not ruling out Victoria entering another snap lockdown after announcing two new cases on top of six previously reported infections.
			</p>
			<div class='a-arrow'>
				
	<svg width='28' height='7' viewBox='0 0 28 7'>    <path fill='#1F65B6' fill-rule='evenodd' d='M.37 3.868h26.374l-2.512 2.506a.355.355 0 0 0 0 .515.4.4 0 0 0 .259.111.4.4 0 0 0 .258-.11l3.14-3.132a.355.355 0 0 0 0-.516L24.75.111a.358.358 0 0 0-.517 0 .355.355 0 0 0 0 .515l2.512 2.506H.37C.148 3.132 0 3.279 0 3.5s.148.368.37.368z'/></svg>
			</div>
		  </div>
		</article>
	  </a>
	</div>
                              
                                                        
                                  	<div class="card-9__desktop card-9__tablet card-9__mobile">
			  <a href="https://www.aap.com.au/vaccine-general-not-ruling-out-cash-bonus/" class="card article">
	  	 <article>
		  		  	<figure>
		  		
				<img srcset="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05113802/5905e333-4795-4578-a819-db23b3ede480-1.jpg 1280w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05113802/5905e333-4795-4578-a819-db23b3ede480-1.jpg 600w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05113802/5905e333-4795-4578-a819-db23b3ede480-1.jpg 1200w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05113802/5905e333-4795-4578-a819-db23b3ede480-1.jpg 768w" sizes="1024px" src="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05113802/5905e333-4795-4578-a819-db23b3ede480-1.jpg?v=1628127484">
		    
		    </figure>
		  		  <div class="a-content">
		  			  		<p class="a-subject">virus diseases</p>
					  	<h2>Pfizer doses rushed to NSW and Queensland</h2>
			<p class="a-excerpt">
				NSW will receive almost 150,000 accelerated Pfizer doses while Queensland will be sent 112,000 in a push to send vaccines to Australia's outbreak hot spots.
			</p>
			<div class='a-arrow'>
				
	<svg width='28' height='7' viewBox='0 0 28 7'>    <path fill='#1F65B6' fill-rule='evenodd' d='M.37 3.868h26.374l-2.512 2.506a.355.355 0 0 0 0 .515.4.4 0 0 0 .259.111.4.4 0 0 0 .258-.11l3.14-3.132a.355.355 0 0 0 0-.516L24.75.111a.358.358 0 0 0-.517 0 .355.355 0 0 0 0 .515l2.512 2.506H.37C.148 3.132 0 3.279 0 3.5s.148.368.37.368z'/></svg>
			</div>
		  </div>
		</article>
	  </a>
	</div>
                              
                                                        
                                  	<div class="card-9__desktop card-9__tablet card-9__mobile">
			  <a href="https://www.aap.com.au/stolen-generations-redress-scheme-unveiled/" class="card article">
	  	 <article>
		  		  	<figure>
		  		
				<img srcset="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05112202/9c9b9246-7812-4819-991b-b89fb3e341a9.jpg 1280w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05112202/9c9b9246-7812-4819-991b-b89fb3e341a9.jpg 600w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05112202/9c9b9246-7812-4819-991b-b89fb3e341a9.jpg 1200w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05112202/9c9b9246-7812-4819-991b-b89fb3e341a9.jpg 768w" sizes="1024px" src="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05112202/9c9b9246-7812-4819-991b-b89fb3e341a9.jpg?v=1628126524">
		    
		    </figure>
		  		  <div class="a-content">
		  			  		<p class="a-subject">indigenous people</p>
					  	<h2>Redress for Stolen Generations survivors</h2>
			<p class="a-excerpt">
				Stolen Generations survivors in the territories will be compensated under a $378.6 million redress scheme for Indigenous children taken from their families.
			</p>
			<div class='a-arrow'>
				
	<svg width='28' height='7' viewBox='0 0 28 7'>    <path fill='#1F65B6' fill-rule='evenodd' d='M.37 3.868h26.374l-2.512 2.506a.355.355 0 0 0 0 .515.4.4 0 0 0 .259.111.4.4 0 0 0 .258-.11l3.14-3.132a.355.355 0 0 0 0-.516L24.75.111a.358.358 0 0 0-.517 0 .355.355 0 0 0 0 .515l2.512 2.506H.37C.148 3.132 0 3.279 0 3.5s.148.368.37.368z'/></svg>
			</div>
		  </div>
		</article>
	  </a>
	</div>
                              
                                                        
                                  	<div class="card-9__desktop card-9__tablet card-9__mobile">
			  <a href="https://www.aap.com.au/qld-records-16-new-local-covid-19-cases/" class="card article">
	  	 <article>
		  		  	<figure>
		  		
				<img srcset="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05111702/a7d2f468-3ee6-4784-925a-882be3327e85.jpg 1280w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05111702/a7d2f468-3ee6-4784-925a-882be3327e85.jpg 600w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05111702/a7d2f468-3ee6-4784-925a-882be3327e85.jpg 1200w, https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05111702/a7d2f468-3ee6-4784-925a-882be3327e85.jpg 768w" sizes="1024px" src="https://s3.ap-southeast-2.amazonaws.com/aap-nw-aap.com.au/wp-content/uploads/2021/08/05111702/a7d2f468-3ee6-4784-925a-882be3327e85.jpg?v=1628126223">
		    
		    </figure>
		  		  <div class="a-content">
		  			  		<p class="a-subject">virus diseases</p>
					  	<h2>Qld records 16 new local COVID-19 cases</h2>
			<p class="a-excerpt">
				Southeast Queensland residents are being urged to stay at home after an outbreak of the Delta variant of COVID-19 in Brisbane grew to 79 cases.
			</p>
			<div class='a-arrow'>
				
	<svg width='28' height='7' viewBox='0 0 28 7'>    <path fill='#1F65B6' fill-rule='evenodd' d='M.37 3.868h26.374l-2.512 2.506a.355.355 0 0 0 0 .515.4.4 0 0 0 .259.111.4.4 0 0 0 .258-.11l3.14-3.132a.355.355 0 0 0 0-.516L24.75.111a.358.358 0 0 0-.517 0 .355.355 0 0 0 0 .515l2.512 2.506H.37C.148 3.132 0 3.279 0 3.5s.148.368.37.368z'/></svg>
			</div>
		  </div>
		</article>
	  </a>
	</div>
                              
                                                  
                      </div>
                    
                                    
                  
                    <div class="col-12 order-4 u-margin-top-40">
                      
                      <div class="row u-margin-top-40">
                        <div class="col-12">
                          
	

	
			

	<div class='e-advertisment e-advertisment--mrec j-adslot d-none d-lg-block' data-adshape='mrec'>
						<a href='https://live.aap.com.au/l/147261/2020-01-05/5y28tg' target='_blank'><figure>
							<img src='https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/assets/images/photos300x250.gif'>
						</figure></a>
					</div>

                          
	

	
			

	<div class='e-advertisment e-advertisment--tablet j-adslot d-none d-md-block d-lg-none' data-adshape='tablet'>
						<a href='https://live.aap.com.au/l/147261/2020-01-05/5y28tg' target='_blank'><figure>
							<img src='https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/assets/images/photos728x90.gif'>
						</figure></a>
					</div>

                          
	

	
			

	<div class='e-advertisment e-advertisment--mobile j-adslot d-block d-md-none' data-adshape='mobile'>
						<a href='https://live.aap.com.au/l/147261/2020-01-05/5y28tv' target='_blank'><figure>
							<img src='https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/assets/images/sport320x50.gif'>
						</figure></a>
					</div>

                        </div>
                      </div>
                    </div>
                  </div>
              </div>
            </div>
        </article>


    
  </section>

  
      </main>

              

<div class="modal fade c-login-modal" id="loginForm" tabindex="-1" role="dialog">
  <div class="modal-dialog c-login-modal__dialog">
    <div class="modal-content c-login-modal__content">
		<div class="modal-header c-login-modal__header">
			<button id="j-modalclose" type="button" class="close c-login-modal__close" data-dismiss="modal" aria-label="Close" style="right:0;"><span aria-hidden="true" class="pop-up-close-svg c-login-modal__icon">
	<svg width='12' height='12' viewBox='0 0 12 12'>    <g fill='none' fill-rule='evenodd'>        <path fill='#D8D8D8' d='M2 2h8v8H2z'/>        <path fill='#7E8084' fill-rule='nonzero' d='M11.657 11.118L6.539 6 11.657.882a.381.381 0 1 0-.54-.539L6 5.461.882.343a.381.381 0 1 0-.539.54L5.461 6 .343 11.118a.381.381 0 1 0 .54.539L6 6.539l5.118 5.118a.381.381 0 1 0 .539-.54z'/>        <path d='M-1-2h13v16H-1z'/>    </g></svg>
</span></button>
		    <h4 class="modal-title c-login-modal__title"></h4>
		</div>

		<div class="modal-body c-login-modal__body">
			<div class="row">
				<div class="col-sm-10 offset-sm-1">
                    <div id="message-holder"></div>
                    <div class="form-group form-horizontal login-product-select u-margin-bottom-40">
						<p style="text-align:center;">
						    Please select an AAP product to log in to<br /><br /><br />
							<a href="https://photos.aap.com.au" class="btn btn-primary o-button c-login-form__button">Open AAP Photos</a><br /><br /><br />
                            <a href="https://newsroom.aap.com.au" class="btn btn-primary o-button c-login-form__button">Open AAP Newsroom</a><br /><br /><br />
							<a href="https://digital.aapnewswire.com.au/Account/LogOn" class="btn btn-primary o-button c-login-form__button">Open AAP Newswire - Digital</a><br /><br />
                            For assistance please contact +61 2 9322 8727 or <a href="mailto:newswire@aap.com.au">newswire@aap.com.au</a>
						</p>
                    </div>
				</div>
			</div>
		</div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<footer class="c-site-footer c-site-footer@sm">
    
    <div class="container">  


        <div class="row">
            <div class="col-12 col-lg-3 c-footer-nav ">
                <div class="c-footer-nav__logo">
                    <a  class="c-footer-nav__link" 
                        href="https://www.aap.com.au" 
                        rel="Home" 
                        tabindex="-1" 
                        title="Home">
                        <img class="c-footer-nav__img" src="https://www.aap.com.au/wp-content/themes/aap-news_theme_1-1-2/dist/assets/icons/logo-reversed.svg">
                    </a>
                </div>
            </div>
            <div class="col-12 offset-lg-3 col-lg-6 c-footer-menu ">
                <div class="row">
                    <div class="col-6 col-md-3 offset-md-3 offset-lg-0 col-lg-4 c-footer-menu__col">
                                                    <ul>
                                <li class="c-footer-menu__li"> 
                                    <a class="c-footer-menu__link c-footer-menu__link--head c-footer-menu__link--main" ><strong>View</strong></a>
                                </li>
                                                                    
                                
                                        <li class="c-footer-menu__li">                       
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/aap-needs-you/" >AAP Needs You</a>
                                        </li>
                                    
                                                                    
                                
                                        <li class="c-footer-menu__li">                       
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/category/news/" >News</a>
                                        </li>
                                    
                                                                    
                                
                                        <li class="c-footer-menu__li">                       
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/category/factcheck/" >FactCheck</a>
                                        </li>
                                    
                                                                    
                                
                                        <li class="c-footer-menu__li">                       
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://sites.google.com/aap.com.au/aapnewsroom/about" target="_blank">Newsroom</a>
                                        </li>
                                    
                                                                    
                                
                                        <li class="c-footer-menu__li">                       
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://photos.aap.com.au/" target="_blank">Photos</a>
                                        </li>
                                    
                                                                    
                                
                                        <li class="c-footer-menu__li">                       
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/about-us/" >About</a>
                                        </li>
                                    
                                                                    
                                
                                        <li class="c-footer-menu__li">                       
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/contact/" >Contact</a>
                                        </li>
                                    
                                                            </ul>
                                            </div>
                    <div class="col-6 col-md-3 col-lg-4 c-footer-menu__col">
                                                    <ul>
                                <li class="c-footer-menu__li"> 
                                    <a class="c-footer-menu__link c-footer-menu__link--head c-footer-menu__link--main" ><strong>Discover</strong></a>
                                </li>
                                                                    <li class="c-footer-menu__li"> 
                                        <a class="c-footer-menu__link c-footer-menu__link--main" href="/wire" target="_blank">AAP Newswire</a>
                                    </li>
                                    
                                                                    <li class="c-footer-menu__li"> 
                                        <a class="c-footer-menu__link c-footer-menu__link--main" href="https://photos.aap.com.au/" target="_blank">AAP Photos</a>
                                    </li>
                                    
                                                            </ul>
                                            </div>
                    <div class="col-12 col-md-3 c-footer-menu__col">
                        
                                                            <ul>  
                                    <li class="c-footer-menu__li"> 
                                        <a class="c-footer-menu__link c-footer-menu__link--head c-footer-menu__link--main" ><strong>Connect</strong></a>
                                    </li>
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/aap-needs-you/" >AAP needs you</a>  
                                        </li>          
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/about-us/" >About</a>  
                                        </li>          
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/faq/" >FAQ</a>  
                                        </li>          
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/aap-factcheck-organisational-structure/" >AAP FactCheck Organisational Structure</a>  
                                        </li>          
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/releases/" >Releases</a>  
                                        </li>          
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/make-a-submission/" >Make a Submission</a>  
                                        </li>          
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/aap-team/" >AAP team</a>  
                                        </li>          
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/contact/" >Contact</a>  
                                        </li>          
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/sales-inquiries/" >Contact</a>  
                                        </li>          
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/aap-factcheck-contact-us/" >Contact Us</a>  
                                        </li>          
                                                                            <li class="c-footer-menu__li">                                     
                                            <a class="c-footer-menu__link c-footer-menu__link--main" href="https://www.aap.com.au/aap-factcheck-team/" >AAP FactCheck team</a>  
                                        </li>          
                                                                    </ul>
                                                        
                        
                    </div> 
                </div>
            </div>
       </div>

        <div class="row u-margin-top-30" style="padding-bottom:50px;">
            <div class="col-12">
                                        <div class="c-footer-menu__legal__item">
                            <a>All rights reserved</a>
                        </div>
                                                    <div class="c-footer-menu__legal__item">
                                <a href="https://www.aap.com.au/legal/" >Legal Terms and Privacy Policy</a>
                            </div>
                                                    <div class="c-footer-menu__legal__item">
                                <a href="https://www.aap.com.au/website-terms-of-use/" >Terms of Use</a>
                            </div>
                                                            <div class="c-site-footer__copyright">
                    <p>© Australian Associated Press 2021</p>
                </div>
            </div>
        
        </div>
    </div><!-- .container-->

    
</footer>

            <script type='text/javascript' async src='https://www.aap.com.au/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

      </body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-08-05 14:20:20 -->